Commit 25a16940 authored by Gautier Pelloux-Prayer's avatar Gautier Pelloux-Prayer
Browse files

Update README: add depencies

parent db7e0d72
...@@ -11,15 +11,24 @@ Commercial licensing can be purchased for that purpose from Belledonne Communica ...@@ -11,15 +11,24 @@ Commercial licensing can be purchased for that purpose from Belledonne Communica
Dependencies Dependencies
************ ************
*libtool
*intltool
*pkg-config
*libantlr3c-3.2 or 3.4 *libantlr3c-3.2 or 3.4
*antlr3-3.2 or 3.4 *antlr3-3.2 or 3.4
*C++ compiler (for instance g++ or clang++)
Newer versions won't compile. Newer versions won't compile.
Optional: Optional:
*CUinit-2.x *CUinit-2.x
*polarssl>=1.2 *polarssl>=1.2
Here is the command line to get these dependencies installed for Ubuntu && Debian:
# apt-get install libtool intltool pkg-config libantlr3c-dev antlr3 g++ make
+ for optional library
# apt-get install libcunit1-dev libpolarssl-dev
On windows you have to edit /usr/local/include/antl3defs.h On windows you have to edit /usr/local/include/antl3defs.h
replace: replace:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment