Update .gitlab-ci.yml

1 job for <span class="ref-name">test_gitlab</span> in 1 second (queued for 2 seconds)
Status Job ID Name Coverage
  Test
failed #175
belr

00:00:01

 
Name Stage Failure
failed
belr Test
Checking out 78ae1cbc as test_gitlab...
Skipping Git submodules setup
$ cmake -DCMAKE_PREFIX_PATH=WORK -DCMAKE_INSTALL_PREFIX=WORK .
CMake Error at CMakeLists.txt:23 (cmake_minimum_required):
CMake 3.0 or higher is required. You are running version 2.8.12.2


-- Configuring incomplete, errors occurred!
ERROR: Job failed: exit status 1