Commit 0872a0a6 authored by Luca Abeni's avatar Luca Abeni
Browse files

libswscale is not LGPLed, sorry

Originally committed as revision 7358 to svn://svn.ffmpeg.org/ffmpeg/trunk
parent 19a6be34
......@@ -1357,6 +1357,11 @@ if test $arch = "powerpc"; then
add_cflags "-maltivec -mabi=altivec"
fi
fi
if test "$swscaler" != "no"; then
echo "The software scaler is under GPL and --enable-gpl is not specified."
fail="yes"
fi
fi
check_header altivec.h
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment