Commit 838c7c74 authored by Måns Rullgård's avatar Måns Rullgård

Remove $(MSG) override for install-lib targets

This is no longer needed and causes incorrect output in some cases.

Originally committed as revision 22583 to svn://svn.ffmpeg.org/ffmpeg/trunk
parent de5aba8c
......@@ -67,9 +67,6 @@ install-lib$(NAME)-shared: $(SUBDIR)$(SLIBNAME)
$(LN_S) $(SLIBNAME_WITH_VERSION) $(SLIBNAME)
$(SLIB_INSTALL_EXTRA_CMD)
install-lib$(NAME)-static: MSG = $(LIBDIR)/$(LIBNAME)
install-lib$(NAME)-shared: MSG = $(LIBDIR)/$(SLIBNAME)
install-lib$(NAME)-static: $(SUBDIR)$(LIBNAME)
$(Q)mkdir -p "$(LIBDIR)"
$$(INSTALL) -m 644 $$< "$(LIBDIR)"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment