Commit 1052022f authored by Manuel Pégourié-Gonnard's avatar Manuel Pégourié-Gonnard
Browse files

Remove gnutls from the travis build

Causing spurious fails of ssl-opt.sh. Likely a version issue. It would be
better to investigate the exact problem, and maybe adapt ssl-opt.sh to be
check for a minimum version just as compat.sh does, but this is a quick fix.
parent ea0184bb
......@@ -3,7 +3,7 @@ compiler:
- clang
- gcc
before_install: sudo apt-get update
install: sudo apt-get install gnutls-bin valgrind perl
install: sudo apt-get install valgrind perl
script:
- cmake -D CMAKE_BUILD_TYPE:String="Check" .
- make
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment