Commit 48882507 authored by Vadim Zeitlin's avatar Vadim Zeitlin

Explicitly use Ubuntu Precise for Travis builds

Somehow the changes of f938c013 resulted
in Travis moving all the builds from Ubuntu Precise to Ubuntu Trusty,
which is not supported by many of our scripts, so add an explicit "dist:
precise" to make them run under Precise again.

Also add "sudo: required" which is definitely necessary and seemed to
work "by default" before somehow, but it is better to make it explicit.

Closes #558.
parent a9ab0db1
......@@ -5,6 +5,12 @@
#
language: cpp
# Several scripts hard code Precise and don't currently work in any other
# environment (e.g. the default Trusty).
dist: precise
sudo: required
compiler:
- g++
- clang
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment