Commit 11d01490 authored by Pekka Pessi's avatar Pekka Pessi

sofia-sip.spec.in: glib-devel now requires glib@SOVER@ with same version.

darcs-hash:20060727115616-65a35-e8e0fe5e4852dd015230f7170f1c5c6073e9807b.gz
parent 1d6ef7ac
......@@ -66,7 +66,7 @@ rm -rf $RPM_BUILD_ROOT
Summary: GLIB bindings for Sofia-SIP
Group: System Environment/Libraries
Requires: sofia-sip
Provides: sofia-sip-glib = @VERSION@
Provides: sofia-sip-glib = %{version}-%{release}
Obsoletes: sofia-sip-glib
%description glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@
......@@ -108,7 +108,7 @@ static libraries and include files.
%package glib-devel
Summary: GLIB bindings for Sofia SIP development files
Group: Development/Libraries
Requires: sofia-sip-glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@
Requires: sofia-sip-glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@ = %{version}-%{release}
Requires: sofia-sip-devel >= 1.12
%description glib-devel
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment