Commit 291c6c72 authored by Kai Vehmanen's avatar Kai Vehmanen

Added some comments to sofia-sip.spec.in, made sofia-sip-glib-devel depend on sofia-sip-glibSONAME.

darcs-hash:20060615183053-7659e-3cec3aec9c836dc656956e8b1fe90898b1570307.gz
parent da69f8d0
......@@ -61,11 +61,12 @@ rm -rf $RPM_BUILD_ROOT
%{_prefix}/%{_lib}/libsofia-sip-ua.so.*
%doc AUTHORS COPYING COPYRIGHTS README
# note: soname in pkgname allows install of multiple library versions
%package glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@
Summary: GLIB bindings for Sofia-SIP
Group: System Environment/Libraries
Requires: sofia-sip = %{version}-%{release}
Provides: sofia-sip-glib = %{version}
Provides: sofia-sip-glib = @VERSION@
%description glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@
GLib interface to Sofia SIP User Agent library.
......@@ -102,10 +103,12 @@ static libraries and include files.
%{_prefix}/%{_lib}/pkgconfig/sofia-sip-ua.pc
%doc TODO README.developers
# note: no soname as files installed to the same place
%package glib-devel
Summary: GLIB bindings for Sofia SIP development files
Group: Development/Libraries
Requires: sofia-sip = %{version}-%{release}
Requires: sofia-sip-glib@LIBVER_SOFIA_SIP_UA_GLIB_SOVER@
Requires: sofia-sip-devel = %{version}-%{release}
%description glib-devel
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment