Commit 40f5f78f authored by Pekka Pessi's avatar Pekka Pessi

Makefile.am: require at least 1.7.

darcs-hash:20060825132050-65a35-c56ecf7d825bebe7b90a30a178b516eabc462b40.gz
parent 79f133b4
......@@ -5,7 +5,7 @@
# Contact: Pekka Pessi <pekka.pessi@nokia.com>
# Licensed under LGPL. See file COPYING.
AUTOMAKE_OPTIONS = foreign 1.6.1
AUTOMAKE_OPTIONS = foreign 1.7
SUBDIRS = libsofia-sip-ua $(GLIB_SUBDIRS) utils packages
DIST_SUBDIRS = libsofia-sip-ua libsofia-sip-ua-glib utils packages win32
......
......@@ -6,6 +6,8 @@
# Licensed under LGPL. See file COPYING.
#
AUTOMAKE_OPTIONS = foreign 1.7
GLIB_BUILT = nua_glib_marshal.c \
nua_glib_marshal.h
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment