Commit e8521ca8 authored by jehan's avatar jehan

ask for openssl version>=1.0.1

parent 27bee692
......@@ -14,7 +14,7 @@ if test "$with_openssl" = no ;then
else
if test "$with_openssl" = "pkg-config" ; then
PKG_CHECK_MODULES(openssl, openssl,
PKG_CHECK_MODULES(openssl, openssl >= 1.0.1,
[HAVE_TLS=1 HAVE_OPENSSL=1],
[HAVE_OPENSSL=0])
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment