CMakeLists.txt: we need CMake 3.2.0 to properly handle target_compile_features

parent 6168434e
......@@ -20,7 +20,7 @@
#
############################################################################
cmake_minimum_required(VERSION 3.1.0 FATAL_ERROR)
cmake_minimum_required(VERSION 3.2.0 FATAL_ERROR) # 3.2.0 required for target_compile_features support on gcc 4.4+ (centos6)
project(flexisip C CXX)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment