Commit 3c0a669d authored by Gautier Pelloux-Prayer's avatar Gautier Pelloux-Prayer
Browse files

config-ios.cmake: improve error if cmake version is invalid

parent a412dc2e
......@@ -75,7 +75,7 @@ unset(SDK_VERSION)
if (NOT ${XCODE_VERSION} VERSION_LESS 7)
set (CMAKE_MIN_VERSION "3.3.20150815")
if (${CMAKE_VERSION} VERSION_LESS ${CMAKE_MIN_VERSION})
message(FATAL_ERROR "You need at least CMake version ${CMAKE_MIN_VERSION} but you are currently using ${CMAKE_VERSION}")
message(FATAL_ERROR "You need at least CMake version ${CMAKE_MIN_VERSION} but you are currently using ${CMAKE_VERSION}. There is no Cmake release available for it yet, so you must either compile it manually or revert to XCode6 temporary.")
endif()
endif()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment