Commit c59a6fc7 authored by Ghislain MARY's avatar Ghislain MARY

Fix build of flexisip packages on Debian 8 (jessie).

parent 69f61bf0
......@@ -59,7 +59,7 @@ set(LINPHONE_BUILDER_USE_SYSTEM_DEPENDENCIES YES CACHE BOOL "" FORCE)
# Define default values for the flexisip builder options
set(DEFAULT_VALUE_ENABLE_CXX_WRAPPER ON)
if(LSB_RELEASE_DISTRO STREQUAL "Debian" AND LSB_RELEASE_DISTRO_VERSION STREQUAL "wheezy")
if(LSB_RELEASE_DISTRO STREQUAL "Debian" AND (LSB_RELEASE_DISTRO_VERSION STREQUAL "wheezy" OR LSB_RELEASE_DISTRO_VERSION STREQUAL "jessie"))
set(DEFAULT_VALUE_ENABLE_POLARSSL ON)
else()
set(DEFAULT_VALUE_ENABLE_MBEDTLS ON)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment