Commit 16087582 authored by Ghislain MARY's avatar Ghislain MARY

Fix error when building belle-sip component.

parent 6772646a
......@@ -189,7 +189,7 @@ class Windows10Preparator(prepare.Preparator):
('MS2TesterSDK', ms2_version),
]
elif self.linphone_builder_target == 'belle-sip':
bellesip_version = git_version('submodules/belle-sip')
bellesip_version = self.git_version('submodules/belle-sip')
builder_target = [
('BelleSipTesterSDK', bellesip_version),
]
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment