Commit 4ec3eaea authored by DanmeiChen's avatar DanmeiChen

fix required cmake version

parent 41774315
......@@ -20,7 +20,7 @@
#
############################################################################
cmake_minimum_required(VERSION 3.8)
cmake_minimum_required(VERSION 3.0)
project(linphone VERSION 3.12.0 LANGUAGES C CXX)
......
......@@ -19,6 +19,7 @@
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.
#
############################################################################
cmake_minimum_required(VERSION 3.8)
set(CMAKE_Swift_LANGUAGE_VERSION 5.0)
enable_language(Swift)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment