Commit 9747f319 authored by DanmeiChen's avatar DanmeiChen Committed by DanmeiChen

set swift version 4.0

parent cc014749
......@@ -20,7 +20,7 @@
#
############################################################################
cmake_minimum_required(VERSION 3.8)
set(CMAKE_Swift_LANGUAGE_VERSION 5.0)
set(CMAKE_Swift_LANGUAGE_VERSION 4.0)
enable_language(Swift)
add_custom_command(OUTPUT LinphoneWrapper.swift
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment