Commit 5a7ae95e authored by jehan's avatar jehan

dependency on libglew start at version 1.5

parent 4b8d2b65
......@@ -203,7 +203,7 @@ AC_DEFUN([MS_CHECK_VIDEO],[
if test "$enable_glx" = "false" ; then
AC_MSG_ERROR([No GL/GLX API found. Please install GL and GLX headers.])
fi
PKG_CHECK_MODULES(GLEW,[glew >= 1.6])
PKG_CHECK_MODULES(GLEW,[glew >= 1.5])
AC_CHECK_HEADERS(X11/Xlib.h)
fi
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment