Commit 6c1e9846 authored by Guillaume Beraudo's avatar Guillaume Beraudo

API 2.9.0, ABI 3.0.0 (library split)

parent 01dcf8ba
dnl Process this file with autoconf to produce a configure script.
AC_INIT([mediastreamer],[2.8.99])
AC_INIT([mediastreamer],[2.9.0])
AC_MSG_NOTICE([$PACKAGE_NAME-$PACKAGE_VERSION A mediastreaming library for telephony application.])
AC_MSG_NOTICE([licensed under the terms of the General Public License (GPL)])
......@@ -12,7 +12,7 @@ MEDIASTREAMER_MINOR_VERSION=$(echo $PACKAGE_VERSION | cut -d. -f2)
MEDIASTREAMER_MICRO_VERSION=$(echo $PACKAGE_VERSION | cut -d. -f3)
MEDIASTREAMER_EXTRA_VERSION=$(echo $PACKAGE_VERSION | cut -d. -f4)
LIBMEDIASTREAMER_SO_CURRENT=2 dnl increment this number when you add/change/remove an interface
LIBMEDIASTREAMER_SO_CURRENT=3 dnl increment this number when you add/change/remove an interface
LIBMEDIASTREAMER_SO_REVISION=0 dnl increment this number when you change source code, without changing interfaces; set to 0 when incrementing CURRENT
LIBMEDIASTREAMER_SO_AGE=0 dnl increment this number when you add an interface, set to 0 if you remove an interface
......@@ -589,7 +589,7 @@ if test "$ortp_enabled" = 'true'; then
fi
fi
if test "$external_ortp" = 'true'; then
PKG_CHECK_MODULES(ORTP, ortp >= 0.17.0, ,
PKG_CHECK_MODULES(ORTP, ortp >= 0.21.0, ,
[ AC_MSG_ERROR([Couldn't find ortp library]) ] )
fi
else
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment