Add vim dependency (for xxd tool)

parent 4404b1eb
......@@ -29,6 +29,7 @@ Compilation and installation
* Required dependencies:
- oRTP
- libspeex and libspeexdsp
- vim
* Optional dependencies (for video to be enabled, see --enable-video):
- libavcodec
- libswscale
......
......@@ -1027,7 +1027,7 @@ AM_CONDITIONAL(WITH_EPM,test $EPM != false && test $MKEPMLIST != false && test $
dnl Check for xxd
AC_CHECK_PROG(xxd_found, xxd, yes)
if test "$xxd_found" != yes ;then
AC_MSG_ERROR("xxd is required")
AC_MSG_ERROR("xxd is required (provided by vim package)")
fi
# Preferred packaging system, as per EPM terminology
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment